Results 1 to 6 of 6

Thread: Space bar doesn't work?

  1. #1
    Join Date
    Mar 2017
    Location
    San Franci
    Posts
    10
    My Feedback

    (0% Positive Feedback)
    Rep Power
    0

    Space bar doesn't work?

    Has anyone else had this problem? Sometimes (it seems when I am quoting another post and then responding to it), the space bar on my keyboard doesn't work. I have to type a long string without spaces, and then go back and "insert" the spaces and it works. But, for example, on this post where I'm starting a thread, it works fine. Any ideas? Thanks.

  2. #2
    Join Date
    May 1999
    Location
    A, B
    Posts
    3,457
    My Feedback

    (0% Positive Feedback)
    Rep Power
    10
    I know sometimes when I use Explorer I can't even type! I have not found this problem with Fire Fox.

    I just changed the minimum posting length to 7 , but you can keep using the smilies. Take a look at the More...


    WEBNOTE: When inserting an email in a posting, use the "smilie" @ so that web robots don't pick up your address and send you more junk mail!
    Members can be contacted by clicking on their "handle", but you are much better off to post to the thread!

  3. #3
    Join Date
    Mar 2017
    Location
    San Franci
    Posts
    10
    My Feedback

    (0% Positive Feedback)
    Rep Power
    0
    I'm using chrome. Works fine now. I will go back to the other thread and see.

  4. #4
    Join Date
    Mar 2017
    Location
    San Franci
    Posts
    10
    My Feedback

    (0% Positive Feedback)
    Rep Power
    0
    Quote Originally Posted by Bob View Post
    I know sometimes when I use Explorer I can't even type! I have not found this problem with Fire Fox.

    I just changed the minimum posting length to 7 , but you can keep using the smilies. Take a look at the More...
    Interesting.WhenIreplywithaquote,thespacebardoesn' twork.

  5. #5
    Join Date
    May 1999
    Location
    A, B
    Posts
    3,457
    My Feedback

    (0% Positive Feedback)
    Rep Power
    10
    Quote Originally Posted by Neil Morse View Post
    Interesting.WhenIreplywithaquote,thespacebardoesn' twork.

    Just checking, my space bar is working. Darn computers


    WEBNOTE: When inserting an email in a posting, use the "smilie" @ so that web robots don't pick up your address and send you more junk mail!
    Members can be contacted by clicking on their "handle", but you are much better off to post to the thread!

  6. #6
    Join Date
    Apr 2004
    Posts
    4,772
    My Feedback

    (0% Positive Feedback)
    Rep Power
    0
    sometimes i lose partial functionality on the posting page until i reload it. usually, my problem is that the 'Submit Reply' button isn't working or something silly like that. even so, it's a very rare problem.

    i use PaleMoon ( a FireFox knockoff ).

    in any case, it's always a good idea to Ctrl+A and Ctrl+C before hitting the 'Submit' button. sometimes the internet gets confuzled and loses the text when you attempt to post.

    it's really frustrating to lose a long post because you didn't Ctrl+A / C before posting ...
    The way to crush the bourgeoisie is to grind them between the millstones of taxation and inflation.
    Vladimir Lenin

    Government schooling is about "the perfect organization of the hive."
    H.H. Goddard, Human Efficiency (1920)

Similar Threads

  1. Best hiding space in 65 Wildcat
    By PatrickJ in forum Tools, Shops, and Garages
    Replies: 0
    Last Post: 03-19-2009, 11:45 PM
  2. trunk lock doesn't work...76 Electra 225
    By 1976 Electra 225 in forum Interiors, Trim, Glass and Tops
    Replies: 10
    Last Post: 12-02-2007, 08:17 AM
  3. 94 Buick Regal. Putting cd player in, wiring harness doesn't work
    By svnelvn in forum Electrical and Gauges
    Replies: 3
    Last Post: 11-26-2006, 05:46 PM
  4. Speedo doesn't work but odometer does
    By Starpilot in forum Electrical and Gauges
    Replies: 2
    Last Post: 04-30-2005, 09:28 PM
  5. TH400 that doesn't work in D
    By The Deuce in forum Transmissions and Drivelines...
    Replies: 2
    Last Post: 03-16-2004, 11:12 AM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
TeamBuick.com Privacy Policy