PDA

View Full Version : Tapping Sound Under Valve Cover



defender
10-09-2002, 03:51 AM
My '62 401 with ~92,000 miles has a tapping/clicking sound coming from under the valve cover on the generator side of the engine towards the front of the engine. It's not really loud but is noticeable at alls speeds and doesn't go away once at normal operating temp. Have yet to pull the valve cover off. Wondering what this might be. Rocker arm, push rod , lifter or something else?

Also, is there a good source for valve cover gaskets for this engine? Would they be available locally?

malc
10-10-2002, 03:41 AM
No better way than to pull the valve cover, I'm afraid. Regarding parts, you have to bear in mind that the last nailhead was made 26 yrs ago, however you should be able to find things like valve cover gaskets locally. If not you'll have to contact one of the many specialists & mail or web order.
Best of luck, Malc

425
10-10-2002, 10:02 AM
I had tapping/clicking sound on the generator side in my 425, I thought it was the valvs but it was the gaspump. Have a look at it before you pull the valve cover off.

defender
10-15-2002, 10:00 AM
I've taken the rocker arm cover off the left side of the engine (as you face it). The number four push rod has about a 1/16th inch space between it and the bootom of the rocker arm. That has got to be my source for the tapping sound. The push rod feels a bit loose, that is, it can be spun around and has some side to side movement. What is this a sign of? If this is a simple rocker arm or otherwise adjustment, how can this be done?

theoldguy
10-15-2002, 06:24 PM
It appears you have a collapsed lifter, and the only cure is to replace it