Results 1 to 2 of 2

Thread: windshield wipers stuck in vertical position

  1. #1
    lespais Guest

    Post

    hi, 2001 buick century, wipers work but when turned off they stay in upright position. is there a way of fixing this by myself? it seems like a simple problem (I hope). appreciate anyone's help. thanks.

  2. Post

    here's a procedure i copied from another site. it may or may not be appropriate. if none of this works, you can always refer to the factory service manual.


    GM's idea: First, attempt to adjust the wiper park position with the adjustment provided by GM. This adjustment is simple and may be all that is needed in some cases.

    Open your hood, and locate the wiper motor between the brake master cylinder and the hood hinge on the driver's side. Using a 10mm socket wrench loosen the two visible nuts that attach the short (2"-3") arm from the wiper motor to the long wiper link rod that leads to the center underside of the windshield. Note that the long arm has a slot rather than a round hole for each of the two bolts. Loosen the nuts on the bolts and move the wiper arms downward until they rest against the stops at the base of the windshield. You should see the link rod move toward the driver's side of the car. Then, re-tighten both 10mm nuts.

    With the hood down, operate the wipers making sure they indeed make the full travel and come to rest on the stops at the base of the windshield when turned off.

    Side note: While you are under the hood you may also want to check the wiper link rod to see if the washer tube has been rubbing against it. If so, the link will have a shiny spot on it at the point of contact. A quick fix is to carefully bend the washer tube outlet upwards away from the link rod. A small amount should he enough.

    STEP 2

    The REAL trick: If (when) the GM adjustment doesn't cut it, then try the following.

    Make sure that the two nuts on the motor end of the wiper link rod (which connects the wipers to the motor) are seated all the way to the end of travel in the two bolt slots. If not, re-adjust using the GM procedure above, but this time lift both wiper blades *above* the stops and place them about 1 to 2 inches below the stops. Re-tighten the bolts, then manually place the wiper blades back above the stops, close the hood, and re-check the wiper action.

    If still no luck, get the wipers to stop on the windshield near the top of their arc. Do this by shutting off the ignition (with the wipers on) when the wipers are at the peak of their up wiping action.

    Then, twist the end of the wiper arm to change the 'attack' angle of the wiper to the windshield and the cover shield. First, slide a crescent wrench over the wiper arm near the connection to the wiper itself (but not on the fat end piece that connects to the wiper blade); the wrench should be pointing toward the passenger side of the car. Then significantly twist the wiper arm with the wrench up and toward the driver's side of the car. Twist enough so that the twist is 'set' in the arm when released. The resulting new attack angle of the wiper to the windshield should be such that the blade is either vertical or the top is tilted slightly back *away* from the base of the windshield.

    You may have to twist more than once and up to 45-90 degrees each time for the twist to 'set' with any change at all and not spring back. Start with small twists and work up so you don't over-adjust/stress/break the arm.

    This will greatly reduce the likelihood that the blade will catch on the cover shield at the base of the windshield when its being parked.

    Notes:
    This is based on GN/T-Type mail list postings on the subject of windshield wiper parking in June and July of 1995 and May of 1996.

Similar Threads

  1. 1998 Buick Century windshield wipers
    By Mikedeangelis in forum 1980 and up
    Replies: 0
    Last Post: 05-12-2011, 04:41 PM
  2. throttle position solenoid
    By Chief-e9 in forum Small Block 215, 300, 340, 350 and V-6, Rover V-8
    Replies: 4
    Last Post: 05-15-2010, 06:00 PM
  3. Crankshaft Position Sensor
    By nutsy in forum 1980 and up
    Replies: 4
    Last Post: 01-08-2004, 01:04 AM
  4. Crank Position Sensor
    By shade tree mechanic in forum 1980 and up
    Replies: 0
    Last Post: 12-03-2003, 03:49 PM
  5. Crankshaft Position Sensor
    By Spot in forum 1980 and up
    Replies: 0
    Last Post: 09-03-2003, 05:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •